Как быстро удалить всю номенклатуру в 1С?

Как быстро удалить всю номенклатуру в 1С?

поможет следующая обработка

&НаСервере
Процедура Команда1НаСервере()
ном = Справочники.Номенклатура.Выбрать();
Пока ном.Следующий() цикл
номен = ном.Ссылка.ПолучитьОбъект();
Номен.Удалить();
КонецЦикла;

КонецПроцедуры

&НаКлиенте
Процедура Команда1(Команда)
Команда1НаСервере();
КонецПроцедуры